Portable Server For MySQL/Apache/PHP | Updated For 2022

nicalicious

MoP Premium
Verified Member
13
2023
2
Hello everyone,

I was bored and had some extra time this morning, so I decided to update the old portable server for MySQL/Apache/PHP that a lot of people have used for the better part of the last decade. It was extremally outdated, and trinity core for example no longer supports that version of MySQL. This of course can be used for a lot of things for a quick and easy web server setup, even outside of wow emulation.
  1. Apache Version: 2.4.53
  2. PHP Version 8.1.6
  3. MySQL Version: 8.0.30
I have bug tested this, and resolved quite a few bugs during the upgrade. But please reply to this thread or shoot me a PM if you encounter any issues.

MySQL login information:

  • Username: root
  • Password: ascent

Download:
[Hidden content]
would love to see this.
 

nicalicious

MoP Premium
Verified Member
13
2023
2
Hello everyone,

I was bored and had some extra time this morning, so I decided to update the old portable server for MySQL/Apache/PHP that a lot of people have used for the better part of the last decade. It was extremally outdated, and trinity core for example no longer supports that version of MySQL. This of course can be used for a lot of things for a quick and easy web server setup, even outside of wow emulation.
  1. Apache Version: 2.4.53
  2. PHP Version 8.1.6
  3. MySQL Version: 8.0.30
I have bug tested this, and resolved quite a few bugs during the upgrade. But please reply to this thread or shoot me a PM if you encounter any issues.

MySQL login information:

  • Username: root
  • Password: ascent

Download:
[Hidden content]
I can't get it to work. Can you please provide some brief instructions?
 

openbattlenet

Trial Member
2
2023
0
Hello everyone,

I was bored and had some extra time this morning, so I decided to update the old portable server for MySQL/Apache/PHP that a lot of people have used for the better part of the last decade. It was extremally outdated, and trinity core for example no longer supports that version of MySQL. This of course can be used for a lot of things for a quick and easy web server setup, even outside of wow emulation.
  1. Apache Version: 2.4.53
  2. PHP Version 8.1.6
  3. MySQL Version: 8.0.30
I have bug tested this, and resolved quite a few bugs during the upgrade. But please reply to this thread or shoot me a PM if you encounter any issues.

MySQL login information:

  • Username: root
  • Password: ascent

Download:
[Hidden content]
 

Andrevv

Trial Member
1
2023
0
Всем привет,

Сегодня утром мне было скучно, и у меня появилось немного свободного времени, поэтому я решил обновить старый портативный сервер для MySQL/Apache/PHP, которым многие люди пользовались большую часть последнего десятилетия. Он был крайне устаревшим, и, например, ядро Trinity больше не поддерживает эту версию MySQL. Это, конечно, можно использовать для многих целей, для быстрой и простой настройки веб-сервера, даже за пределами эмуляции wow.
  1. Версия Апача: 2.4.53
  2. Версия PHP 8.1.6
  3. Версия MySQL: 8.0.30
Я проверил это на наличие ошибок и исправил немало ошибок во время обновления. Но, пожалуйста, ответьте на эту тему или напишите мне в личку, если у вас возникнут какие-либо проблемы.

Данные для входа в MySQL:

  • Имя пользователя: root
  • Пароль: восхождение

Скачать:
[Скрытый контент]
good!
 

nokat

MoP Premium
Verified Member
14
2015
0
Hello everyone,

I was bored and had some extra time this morning, so I decided to update the old portable server for MySQL/Apache/PHP that a lot of people have used for the better part of the last decade. It was extremally outdated, and trinity core for example no longer supports that version of MySQL. This of course can be used for a lot of things for a quick and easy web server setup, even outside of wow emulation.
  1. Apache Version: 2.4.53
  2. PHP Version 8.1.6
  3. MySQL Version: 8.0.30
I have bug tested this, and resolved quite a few bugs during the upgrade. But please reply to this thread or shoot me a PM if you encounter any issues.

MySQL login information:

  • Username: root
  • Password: ascent

Download:
[Hidden content]
thx
 

babytsina

Trial Member
3
2016
0
Hello everyone,

I was bored and had some extra time this morning, so I decided to update the old portable server for MySQL/Apache/PHP that a lot of people have used for the better part of the last decade. It was extremally outdated, and trinity core for example no longer supports that version of MySQL. This of course can be used for a lot of things for a quick and easy web server setup, even outside of wow emulation.
  1. Apache Version: 2.4.53
  2. PHP Version 8.1.6
  3. MySQL Version: 8.0.30
I have bug tested this, and resolved quite a few bugs during the upgrade. But please reply to this thread or shoot me a PM if you encounter any issues.

MySQL login information:

  • Username: root
  • Password: ascent

Download:
[Hidden content]
let me test this also thank you
 
Top