What's new

EmuCoach's Official Repack - FAQ (Useful - Good to read)

Status
Not open for further replies.

ExO

Administrator
Staff Member
Admin
Joined
Mar 29, 2014
Messages
4,250
Reaction score
121
It's a good thing to take a look on this, as it contains useful information.

If you have any issues with the repack, the best thing to do would be checking if there's anyone who had the same issue, and check the answer that fixed it for them.
If you can't find a solution, the other thing you should do as number 2, would be creating a thread in the support.
You can also make a post on the emucoach repack, however it is suggested to make a new thread in the support thread.

Login Information:
There's already created an account for this;
Username: Admin
Password: Admin


However if you wish to create a new account you should do like this:

Code:
[COLOR=#a52a2a][FONT=arial black]Open the Worldserver.exe and typing like this:
"Account create (username, password)"
Example:
Account create test1 test2[/FONT][/COLOR]

How can I give myself or my friends GM access?
Code:
[FONT=arial black][COLOR=#a52a2a]Open the Worldserver.exe and do like this:
Account set GMLEVEL (username) 3 -1 [/COLOR]
[COLOR=#B22222]If you want to make your friends or yourself higher than level 3, go into your database.
Click at Auth>Account acces, and find the account id and change it.[/COLOR][/FONT]

How do I set up this repack?:
Code:
[COLOR=#b22222][FONT=arial black]You can watch this video on how to set up this repack, just make sure you follow the steps:[/FONT]
[/COLOR][FONT=arial black][URL]https://www.youtube.com/watch?v=DxTtWqLhVRo[/URL][/FONT]
Worldserver closing immediately, how do I fix it?:
Code:
[FONT=arial black][COLOR=#a52a2a]What you first should do, would be take a look on the logs, and find out which error you are getting. If you are not able to fix it yourself, feel free to make a support thread.[/COLOR][/FONT]
When will next version come out?:
Code:
[FONT=arial black][COLOR=#a52a2a]The next version will be released whenever it's ready and we feel like there has come enough of updates so it's worth releasing the next version. For futher information, feel free to open a support thread.[/COLOR][/FONT]
I'm stucked on connected, what should I do?:

Some are having this issue, and this is due to the dll files, most likely.
You might have an error as WorldSocket::handle_input_header(): client (account: 1, char [GUID: 0, name: <no
ne>]) sent malformed packet (size: 23510, cmd: 404207326) in worldserver as well.

There's different solved support threads you can find and check a solution for it, however follow these steps:


Code:
[FONT=arial black][COLOR=#a52a2a]There's some different solutions for this but in short: 
First of all try to take ssleay32.dll and libeay32.dll out of your folder and see how it will react (let me know if it gives error, or works or whatever) 

If this does not work, download these 
[/COLOR][URL="http://www.mediafire.com/download/h0v1vp5r3z7krna/ssleay32.zip"]http://www.mediafire.com/download/h0...a/ssleay32.zip[/URL]
[URL="http://www.mediafire.com/download/8tahrblh9tpb1l7/libeay32.zip"]http://www.mediafire.com/download/8t...7/libeay32.zip[/URL] [COLOR=#a52a2a]
And delete the old ones and put these in, instead. 
If you miss msvcr71.dll download it here: [/COLOR][URL="http://www.mediafire.com/download/ub9n5u9gy2fxg7z/msvcr71.dll"]http://www.mediafire.com/download/ub...7z/msvcr71.dll[/URL][COLOR=#a52a2a]

If this does not work, feel more than free to make a support thread and you will get helped out asap.[/COLOR][/FONT]
Where can I report bugs that I've found on the repack?:
Code:
[COLOR=#a52a2a][FONT=arial black]You can report bugs you've found on the repack in this section: [/FONT][/COLOR]
[FONT=arial black]http://www.emucoach.com/forumdisplay.php?51-Bug-Reports[/FONT]

For people who are looking for an International Cataclysm Blizzlike Server, coming up in association with Emucoach repack;
https://cataclysm-wow.com/ (server is not yet public!)

You are welcome to follow the Discord to keep track.
https://discord.gg/jSNDcje

PvE Realm-type. Friendly community.
 
Status
Not open for further replies.
Top