What's new

This application was unable to start correctly 0xc0150002

Murkabro

MoP Premium
MoP Premium
Registered User
Joined
May 4, 2022
Messages
5
Reaction score
0
Gender
Male
1651835812057.png
1651835848053.png


I cannot seem to run the world server or authserver without getting this error , I have never had this issue before. I have followed the installations guide on this repack and tried to research the fix for the error , but no luck.

I can run the free version strangely enough , but my VIP one does not work?
 
Last edited:

MiSTaKeZ

MoP Premium
MoP Premium
Registered User
Joined
May 22, 2022
Messages
5
Reaction score
0
Gender
Male
I am getting the same issue on the VIP repack even after following your suggetion.
Free repack works just fine which really triggers me.
 

kbt0y5

MoP Premium
MoP Premium
Supporter
Registered User
Member
Joined
Jul 28, 2019
Messages
14
Reaction score
3
I am getting the same issue on the VIP repack even after following your suggetion.
Free repack works just fine which really triggers me.
Make sure to uninstall previous version/s (if you haven't already) of OpenSSL. Also make sure the have install the vcredist_x86, other than that, I'm not sure honestly.
 

MiSTaKeZ

MoP Premium
MoP Premium
Registered User
Joined
May 22, 2022
Messages
5
Reaction score
0
Gender
Male
Make sure to uninstall previous version/s (if you haven't already) of OpenSSL. Also make sure the have install the vcredist_x86, other than that, I'm not sure honestly.
I have only one single installation of OpenSSL which is the one pointed out by the repack.
I downloaded vcredist_x86 and repair the installation but no luck.

Thank you for you suggestions!
 

kbt0y5

MoP Premium
MoP Premium
Supporter
Registered User
Member
Joined
Jul 28, 2019
Messages
14
Reaction score
3
I have only one single installation of OpenSSL which is the one pointed out by the repack.
I downloaded vcredist_x86 and repair the installation but no luck.

Thank you for you suggestions!
No problem, I try to help where I can. The one pointed out in the repack didn't fix it for me either, the one I linked up above is different and fixed it for me. Took me two days to get it going but that was what did it lol.
 
Top