PDA

View Full Version : [How-To] Setting up the 5.4.8 Mists of Pandaria Repack



Mr. Satan
03-11-2019, 03:49 AM
Some people have been having issues setting up the MoP repack, mainly due to the differences from the setup of the Cataclysm repack.
For anyone who knows about setting up a Cata repack, you typically put all your Vmaps, Mmaps, DBC, etc, folders inside the same folder as your auth/worldserver.exe, however that is not the case with the EmuCoach MoP repack.
NOTE: Requires member rank in order to download (10 posts and 5 days registered), or VIP rank ([Only registered and activated users can see links]).

Although this part hasn't been an issue, I'm including it anyway; Here is what your main folder will look like. The name can be anything, e.g., 'EC MoP Repack v1':
[Only registered and activated users can see links]

Here is how your Server folder should look (This contains your MySQL stuff):
[Only registered and activated users can see links]

Here is how your Core folder should look (This contains your Auth/Worldserver.exe files and Data folder):
[Only registered and activated users can see links]
You will need to have the 'Data' folder placed inside your Core folder. Inside your Data folder is where all Vmaps, Mmaps, DBC, etc, folders/files go.

Here's what the inside of your Data folder should look like (This contains your Vmaps/Mmaps/DBC/etc folders):
[Only registered and activated users can see links]

NOTICE: You might have more files/folders in your setup than mine (depending on future releases), or you might be missing a file or two, but the general setup remains the same.

Fenris
03-11-2019, 09:00 PM
Thanks for this guide Mr. Satan :)
If you add a module for transferring the player database from CATA to MOP to this guide, we will take you to the altars :)

bbillesbach92F
09-09-2019, 12:04 AM
im getting an error when attempting to launch the auth server saying I am missing libcrypto-1_1-x64.dll

hthepatriot
09-22-2019, 04:05 AM
im getting an error when attempting to launch the auth server saying I am missing libcrypto-1_1-x64.dll

Your PC is lacking of OpenSSL

DECo97
09-24-2019, 12:43 AM
is not difficult thanks

trenhexx
02-12-2020, 11:35 AM
does anyone know why i am getting this error when running worldserver.exe "The procedure entry point EVP_idea_cbc could not be located in the dynamic link library libssl-1_1-x64.dll.